The Ington Group - Panel Outage – Incident details

Panel Outage

Resolved
Partial outage 0
Started about 2 years agoLasted 1 day

Affected

Minecraft Panel

Partial outage from 2:56 AM to 1:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and all panel functionality has been restored.

  • Monitoring
    Monitoring

    We have implemented a fix with the support of our upstream provider and are monitoring its effectiveness. We're seeing improvements in some regions, however not all regions are fully operational at this time.

  • Identified
    Identified

    We have identified the issue and are working with our upstream provider to resolve it.