The Ington Group - Major DNS Outage – Incident details

Major DNS Outage

Resolved
Major outage
Started about 2 years agoLasted about 2 hours

Affected

Minecraft Panel

Major outage from 1:56 AM to 3:53 AM

US East Datacentre

Major outage from 1:56 AM to 3:53 AM

ingtonhost-us-east-1

Major outage from 1:56 AM to 3:53 AM

ingtonhost-us-east-2

Major outage from 1:56 AM to 3:53 AM

US West Datacentre

Major outage from 1:56 AM to 3:53 AM

ingtonhost-us-west-1

Major outage from 1:56 AM to 3:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are monitoring to address any further issues.

  • Identified
    Identified

    We have identified a fix for this issue and are deploying it actively. Connectivity with individual nodes is being restored.

  • Investigating
    Investigating

    We're investigating an issue impacting Ington's DNS chain across all of our public infrastructure. Many servers are inaccessible.