The Ington Group - EU Infrastructure Service Disruptions due to Upstream Provider – Incident details

EU Infrastructure Service Disruptions due to Upstream Provider

Resolved
Major outage
Started over 1 year agoLasted 2 days

Affected

EU Datacentre

Major outage from 4:14 PM to 3:20 PM

ingtonhost-eu-germany-1

Major outage from 4:14 PM to 3:20 PM

ingtonhost-eu-germany-1

Major outage from 4:14 PM to 3:20 PM

ingtonbusiness-eu-germany-1

Major outage from 4:14 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    At this time all services have returned to normal operation. Thank you for your continued trust and loyalty.

  • Monitoring
    Monitoring

    Our upstream provider has implemented a fix, all services should return to normal operation shortly. If you are still affected, please contact us via our Discord or via support@ington.net as soon as possible.

    Thank you for bearing with us through this process. We are working with our provider to prevent issues like this from being possible in the future.

  • Update
    Update

    We are continuing to work with our provider to attempt to resolve this incident. If you have been effected by this incident, please reach out to us via a ticket in Discord or via support@ington.net so we can implement mitigation tatics.

    Thank you for bearing with us.

  • Identified
    Identified

    Our upstream provider for some of our EU infrastructure is experiencing service difficulties that are impacting our infrastructure. We are working with our provider to resolve this issue as soon as possible.

    During this time, all Minecraft services in the EU region have been disrupted, and some business services in the EU region have been disrupted.