The Ington Group - Minecraft Servers Not Responding – Incident details

Minecraft Servers Not Responding

Resolved
Partial outage 0
Started about 2 years agoLasted about 1 hour

Affected

US West Datacentre

Partial outage from 4:03 AM to 5:26 AM

ingtonhost-us-west-1

Partial outage from 4:03 AM to 5:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have restored all migrated Minecraft servers back to their original nodes, and restarted them.

    Thank you for choosing Ington as your provider!

  • Identified
    Identified

    We have identified the cause of the issue and are working to resolve it as soon as possible. Affected Minecraft servers have been removed from the affected node for data security.

  • Investigating
    Investigating

    We are currently investigating this incident.